Seclook App Icon seclook.app

Automatic security lookups from your clipboard (macOS)

Security Flaw in WP-Members Plugin Leads to Script Injection

2024-04-02 14:36:24 UTC

A security flaw has been identified in the WP-Members Membership plugin, leading to script injection. This vulnerability allows attackers to insert scripts into user profile pages. The issue was reported on SecurityWeek.

Read More